<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.nashvillechatterclass.com/xmlrpc.php">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-73420365-1"></script> <script>window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-73420365-1');</script> <title>Oppo A72 5G (PDYM20/PDYT20) Shows up on Geekbench with MediaTek MT6853 SoC and 8GB RAM</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rajdhani%3A400%2C300%2C500%2C600%7CSource%20Sans%20Pro%3A400%2C300%2C500%2C600%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=swap" /><meta name="description" content="Upcoming smartphone Oppo A72 5G with model number PDYM20 and 8GB RAM has appeared on the Geekbench website with MediaTek MT6853 chipset." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Oppo A72 5G (PDYM20/PDYT20) Shows up on Geekbench with MediaTek MT6853 SoC and 8GB RAM" /><meta property="og:description" content="Upcoming smartphone Oppo A72 5G with model number PDYM20 and 8GB RAM has appeared on the Geekbench website with MediaTek MT6853 chipset." /><meta property="og:url" content="https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/" /><meta property="og:site_name" content="Nashville Chatter" /><meta property="article:publisher" content="https://www.facebook.com/NashvCC/" /><meta property="article:published_time" content="2020-07-17T11:00:27+00:00" /><meta property="article:modified_time" content="2020-07-17T11:08:55+00:00" /><meta property="og:image" content="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G-2020.jpg?fit=1024%2C576&#038;ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@Nashville_Chat" /><meta name="twitter:site" content="@Nashville_Chat" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nashvillechatterclass.com/#website","url":"https://www.nashvillechatterclass.com/","name":"Nashville Chatter","description":"Latest Tech News, Leaks, Rumors and Updates","potentialAction":[{"@type":"SearchAction","target":"https://www.nashvillechatterclass.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G-2020.jpg?fit=1024%2C576&ssl=1","width":1024,"height":576,"caption":"Oppo A72 5G 2020"},{"@type":"WebPage","@id":"https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/#webpage","url":"https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/","name":"Oppo A72 5G (PDYM20/PDYT20) Shows up on Geekbench with MediaTek MT6853 SoC and 8GB RAM","isPartOf":{"@id":"https://www.nashvillechatterclass.com/#website"},"primaryImageOfPage":{"@id":"https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/#primaryimage"},"datePublished":"2020-07-17T11:00:27+00:00","dateModified":"2020-07-17T11:08:55+00:00","author":{"@id":"https://www.nashvillechatterclass.com/#/schema/person/369aaeeec47c99bdcd63b51dfbf9877a"},"description":"Upcoming smartphone Oppo A72 5G with model number PDYM20 and 8GB RAM has appeared on the Geekbench website with MediaTek MT6853 chipset.","breadcrumb":{"@id":"https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nashvillechatterclass.com/","url":"https://www.nashvillechatterclass.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nashvillechatterclass.com/category/smartphones/","url":"https://www.nashvillechatterclass.com/category/smartphones/","name":"Smartphones"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/","url":"https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/","name":"Oppo A72 5G (PDYM20/PDYT20) Shows up on Geekbench with MediaTek MT6853 SoC and 8GB RAM"}}]},{"@type":["Person"],"@id":"https://www.nashvillechatterclass.com/#/schema/person/369aaeeec47c99bdcd63b51dfbf9877a","name":"Grant Hamersma","image":{"@type":"ImageObject","@id":"https://www.nashvillechatterclass.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f3400dde5cc48b06ad1da40dc6b1c5e2?s=96&r=g","caption":"Grant Hamersma"},"description":"Grant Hamersma loves automobiles, especially cars and is a gaming freak who spends most of his time with his gaming console! He covers news stories on Cars and Gaming. You can find all his posts here."}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Nashville Chatter &raquo; Feed" href="https://www.nashvillechatterclass.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Nashville Chatter &raquo; Comments Feed" href="https://www.nashvillechatterclass.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Nashville Chatter &raquo; Oppo A72 5G (PDYM20/PDYT20) Shows up on Geekbench with MediaTek MT6853 SoC and 8GB RAM Comments Feed" href="https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://www.nashvillechatterclass.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-d720cd9c6efb50a5da7902ccd5c835e3.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/third-party/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='jquery-sidr-css' href='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/third-party/sidr/css/jquery.sidr.dark.min.css?ver=2.2.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magazine-plus-style-css' href='https://www.nashvillechatterclass.com/wp-content/cache/min/1/wp-content/themes/magazine-plus/style-7453a07354c97fed495d8836704064d5.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/8.7/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <link rel='https://api.w.org/' href='https://www.nashvillechatterclass.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nashvillechatterclass.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nashvillechatterclass.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/puG0e-cM8' /><link rel="alternate" type="application/json+oembed" href="https://www.nashvillechatterclass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nashvillechatterclass.com%2Foppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram%2F49112%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nashvillechatterclass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nashvillechatterclass.com%2Foppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram%2F49112%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2018/04/cropped-Favi-2a.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2018/04/cropped-Favi-2a.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2018/04/cropped-Favi-2a.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2018/04/cropped-Favi-2a.png?fit=270%2C270&#038;ssl=1" /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.nashvillechatterclass.com/?custom-css=18d4b7f4f5" /></head><body class="post-template-default single single-post postid-49112 single-format-standard custom-background wp-custom-logo wp-embed-responsive group-blog global-layout-right-sidebar"><div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="mobile-nav-wrap"> <a id="mobile-trigger" href="#mob-menu"><i class="fa fa-bars"></i></a><div id="mob-menu"><ul id="menu-nav" class="menu"><li class="home-menu"><a href="https://www.nashvillechatterclass.com/"><span class="screen-reader-text">Home</span></a></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.nashvillechatterclass.com/category/business/">Business</a></li><li id="menu-item-5166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5166"><a href="https://www.nashvillechatterclass.com/category/headlines/">Headlines</a></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.nashvillechatterclass.com/category/technology/">Technology</a></li><li id="menu-item-19666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19666"><a href="https://www.nashvillechatterclass.com/category/smartphones/">Smartphones</a></li><li id="menu-item-46119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46119"><a href="https://www.nashvillechatterclass.com/category/deals/">Deals</a></li><li id="menu-item-5165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5165"><a href="https://www.nashvillechatterclass.com/category/cars/">Cars</a></li><li id="menu-item-4251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4251"><a href="https://www.nashvillechatterclass.com/category/apps/">Apps</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.nashvillechatterclass.com/category/gaming/">Gaming</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.nashvillechatterclass.com/category/health/">Health</a></li></ul></div></div><div id="tophead"><div class="container"><div class="head-date"> 17 Jul, 2020</div><div class="top-news"> <span class="top-news-title"> Trending </span><div id="news-ticker"><div class="news-ticker-inner-wrap"><div class="list"> <a href="https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/">Oppo A72 5G (PDYM20/PDYT20) Shows up on Geekbench with MediaTek MT6853 SoC and 8GB RAM</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/moto-g9-play-spotted-on-geekbench-with-4gb-ram-and-android-10-os/49105/">Moto G9 Play Spotted on Geekbench with 4GB RAM and Android 10 OS</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/the-sims-4-get-massive-discounts-on-expansion-packs-stuff-and-game-packs/49097/">The Sims 4 Get Massive Discounts on Expansion Packs, Stuff and Game Packs</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/huawei-matepad-t10-t10s-aka-honor-pad-6-geekbench-listing-appears-launch-imminent/49091/">Huawei MatePad T10/T10s (aka Honor Pad 6) Geekbench Listing Appears; Launch Imminent</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/lenovo-a8-l10041-nbtc-and-tuv-certifications-reveal-moniker-and-5000mah-battery/49080/">[Updated:] Lenovo A8 (L10041) NBTC, IMDA and TUV Certifications Reveal Moniker and Specs</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/sony-playstation-5-production-dramatically-increased-amid-high-expectations/49072/">Sony PlayStation 5 Production Dramatically Increased Amid High Expectations</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/the-sims-4-nifty-knitting-stuff-pack-gets-an-exciting-new-trailer/49068/">The Sims 4 Nifty Knitting Stuff Pack Gets an Exciting New Trailer</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/verizon-samsung-galaxy-s20-5g-s20-ultra-5g-s20-5g-uw-galaxy-j3-mission-j3-eclipse-and-lg-q70-get-june-july-2020-patch-updates/49061/">Verizon Samsung Galaxy S20+ 5G, S20 Ultra 5G, S20 5G UW, Galaxy J3 Mission &#038; J3 Eclipse and LG Q70 Get June/July 2020 Patch Updates</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/samsung-galaxy-s20-fan-edition-sm-g781b-with-6gb-ram-snapdragon-865-shows-up-on-geekbench/49054/">Samsung Galaxy S20 Fan Edition (SM-G781B) with 6GB RAM &#038; Snapdragon 865 Shows up on Geekbench</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/new-oneplus-phone-in-geekbench-could-it-be-oneplus-nord/49040/">New OnePlus Phone in Geekbench; Could it be OnePlus Nord with Snapdragon 690?</a></div></div></div></div><div class="header-social"><div class="widget magazine_plus_widget_social"><ul id="menu-social" class="menu"><li id="menu-item-31719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31719"><a href="http://facebook.com/nashvcc"><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-31720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31720"><a href="https://twitter.com/Nashville_Chat"><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-31722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31722"><a href="https://plus.google.com/b/111625821917839930317/111625821917839930317/about/p/pub?gmbpt=true&#038;pageId=111625821917839930317&#038;hl=en&#038;_ga=1.18041337.1521537800.1467559569"><span class="screen-reader-text">Google Plus</span></a></li><li id="menu-item-38786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38786"><a href="http://www.nashvillechatterclass.com/feed/"><span class="screen-reader-text">RSS</span></a></li></ul></div></div></div></div><header id="masthead" class="site-header" role="banner"><div class="container"><div class="inner-wrapper"><div class="site-branding"> <a href="https://www.nashvillechatterclass.com/" class="custom-logo-link" rel="home"><img width="390" height="53" src="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?fit=390%2C53&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Nashville Chatter" data-attachment-id="38764" data-permalink="https://www.nashvillechatterclass.com/cropped-nashville-chatter-1-png/" data-orig-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?fit=390%2C53&amp;ssl=1" data-orig-size="390,53" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-nashville-chatter-1.png" data-image-description="&lt;p&gt;http://www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png&lt;/p&gt; " data-medium-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?fit=300%2C41&amp;ssl=1" data-large-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?fit=390%2C53&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?w=390&amp;ssl=1 390w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?resize=300%2C41&amp;ssl=1 300w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?resize=370%2C50&amp;ssl=1 370w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?fit=390%2C53&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="header-ads"></div></div></div></header><div id="main-nav" class="clear-fix"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><div class="wrap-menu-content"><div class="menu-nav-container"><ul id="primary-menu" class="menu"><li class="home-menu"><a href="https://www.nashvillechatterclass.com/"><span class="screen-reader-text">Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.nashvillechatterclass.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5166"><a href="https://www.nashvillechatterclass.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.nashvillechatterclass.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19666"><a href="https://www.nashvillechatterclass.com/category/smartphones/">Smartphones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46119"><a href="https://www.nashvillechatterclass.com/category/deals/">Deals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5165"><a href="https://www.nashvillechatterclass.com/category/cars/">Cars</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4251"><a href="https://www.nashvillechatterclass.com/category/apps/">Apps</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.nashvillechatterclass.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.nashvillechatterclass.com/category/health/">Health</a></li></ul></div></div></nav><div class="header-search-box"> <a href="#" class="search-icon"><i class="fa fa-search"></i></a><div class="search-box-wrap"><form role="search" method="get" class="search-form" action="https://www.nashvillechatterclass.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div><div id="content" class="site-content"><div class="container"><div class="inner-wrapper"><div id="primary" class="content-area"><p id="breadcrumbs"><span><span><a href="https://www.nashvillechatterclass.com/">Home</a> &gt; <span><a href="https://www.nashvillechatterclass.com/category/smartphones/">Smartphones</a> &gt; <span class="breadcrumb_last" aria-current="page">Oppo A72 5G (PDYM20/PDYT20) Shows up on Geekbench with MediaTek MT6853 SoC and 8GB RAM</span></span></span></span></p><main id="main" class="site-main" role="main"><article id="post-49112" class="post-49112 post type-post status-publish format-standard has-post-thumbnail hentry category-smartphones tag-geekbench tag-oppo"><header class="entry-header"><h1 class="entry-title">Oppo A72 5G (PDYM20/PDYT20) Shows up on Geekbench with MediaTek MT6853 SoC and 8GB RAM</h1><div class="entry-meta"> <span class="posted-on"><a href="https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/" rel="bookmark"><time class="entry-date published" datetime="2020-07-17T11:00:27+00:00">July 17, 2020</time><time class="updated" datetime="2020-07-17T11:08:55+00:00">July 17, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.nashvillechatterclass.com/author/grant/">Grant Hamersma</a></span></span></div></header> <img width="895" height="503" src="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G-2020.jpg?fit=895%2C503&amp;ssl=1" class="aligncenter wp-post-image jetpack-lazy-image" alt="Oppo A72 5G 2020" data-attachment-id="49113" data-permalink="https://www.nashvillechatterclass.com/oppo-a72-5g-specifications-images-reviews-on-first-time/" data-orig-file="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G-2020.jpg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;MobileDokan.co&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Oppo A72 5G Specifications, Images, Reviews on first time&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;info@mobiledokan.co&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Oppo A72 5G Specifications, Images, Reviews on first time&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Oppo A72 5G 2020" data-image-description="" data-medium-file="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G-2020.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G-2020.jpg?fit=895%2C503&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G-2020.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G-2020.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G-2020.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G-2020.jpg?resize=370%2C208&amp;ssl=1 370w" data-lazy-sizes="(max-width: 895px) 100vw, 895px" data-lazy-src="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G-2020.jpg?fit=895%2C503&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="entry-content-wrapper"><div class="entry-content"><div class="78881fcb7d20fe4c6cf1fdb012efcf3c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1712281907878701" data-ad-slot="1784912702" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><h2>Upcoming smartphone Oppo A72 5G with model number PDYM20 has appeared on the Geekbench benchmarking website today.</h2><p>The appearance on Geekbench confirms the processor and the RAM capacity of the phone. Oppo A72 5G is powered by MediaTek&#8217;s new MT6853 chipset and has 8GB RAM present in it. The phone will ship with Android 10 OS out of the box. The Geekbench 5 listing confirms the scores of the phone as 513 and 1659 respectively for single and multi-core scores.</p><p><strong>Also Read: <a class="row-title" href="https://www.nashvillechatterclass.com/wp-admin/post.php?post=48896&amp;action=edit&amp;classic-editor" aria-label="“Oppo CPH2095 and CPH2127 with Processor Codenamed ‘Bengal’ and 4GB RAM Appear on Geekbench” (Edit)">Oppo CPH2095 and CPH2127 with Processor Codenamed ‘Bengal’ and 4GB RAM Appear on Geekbench</a></strong></p><p>The octa-core MT6853 processor clocks at 2GHz and has been made especially for mid-range 5G smartphones. The SoC is available in two versions namely MT6853V and MT6853Z.  The performance might be close to the Dimensity 800 SoC and might slightly fall short of it.</p><p><a href="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img data-attachment-id="49114" data-permalink="https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/oppo-a72-5g/" data-orig-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?fit=951%2C1036&amp;ssl=1" data-orig-size="951,1036" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oppo A72 5G" data-image-description data-medium-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?fit=275%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?fit=895%2C975&amp;ssl=1" class="aligncenter wp-image-49114 jetpack-lazy-image" src="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?resize=734%2C800&#038;ssl=1" alt="Oppo A72 5G" width="734" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?w=951&amp;ssl=1 951w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?resize=275%2C300&amp;ssl=1 275w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?resize=940%2C1024&amp;ssl=1 940w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?resize=768%2C837&amp;ssl=1 768w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?resize=229%2C250&amp;ssl=1 229w" data-lazy-sizes="(max-width: 734px) 100vw, 734px" data-lazy-src="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?resize=734%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="49114" data-permalink="https://www.nashvillechatterclass.com/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/oppo-a72-5g/" data-orig-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?fit=951%2C1036&amp;ssl=1" data-orig-size="951,1036" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oppo A72 5G" data-image-description="" data-medium-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?fit=275%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?fit=895%2C975&amp;ssl=1" class="aligncenter wp-image-49114" src="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?resize=734%2C800&#038;ssl=1" alt="Oppo A72 5G" width="734" height="800" srcset="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?w=951&amp;ssl=1 951w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?resize=275%2C300&amp;ssl=1 275w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?resize=940%2C1024&amp;ssl=1 940w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?resize=768%2C837&amp;ssl=1 768w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/07/Oppo-A72-5G.jpg?resize=229%2C250&amp;ssl=1 229w" sizes="(max-width: 734px) 100vw, 734px" data-recalc-dims="1" /></noscript></a></p><div class="78881fcb7d20fe4c6cf1fdb012efcf3c" data-index="4" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1712281907878701" data-ad-slot="3325171184" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>The same phone has already been certified in China&#8217;s TENAA website and CCC certification body as well. In the TENAA listing, the phone confirmed the screen size to be 6.5 inches and the rated battery capacity to be 3945 mAh. The dimensions of the phone were found to be 162.2 x 75 x 7.9mm. The CCC listing revealed 18W fast charging support for this smartphone.</p><p><strong>Also Read: <a class="row-title" href="https://www.nashvillechatterclass.com/wp-admin/post.php?post=48886&amp;action=edit&amp;classic-editor" aria-label="“Oppo CPH2089 and CPH2091 Appear in Wi-Fi Alliance Certification [Bluetooth SIG too]” (Edit)">Oppo CPH2089 and CPH2091 Appear in Wi-Fi Alliance Certification [Bluetooth SIG too]</a></strong></p><p>Full specifications of this smartphone along with rendered images have already appeared on the China Telecom website. The display resolution is 90Hz and the price of the phone is mentioned as 1999 Yuan which is equal to $285. The front camera is of punch hole type and will have 8MP camera sensor whereas the rear camera module is square in shape with three sensors of 16MP + 8MP and 2MP, along with an LED flash.</p><p>The internal storage capacity will be 128GB and the phone will be available in Black, Purple and Neon color variants. The phone can be expected to be launched towards the end of July.</p><p class="bawpvc-ajax-counter" data-id="49112"><div class="78881fcb7d20fe4c6cf1fdb012efcf3c" data-index="5" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1712281907878701" data-ad-slot="5886248744"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div></div><footer class="entry-footer"> <span class="cat-links"><a href="https://www.nashvillechatterclass.com/category/smartphones/" rel="category tag">Smartphones</a></span><span class="tags-links"><a href="https://www.nashvillechatterclass.com/tag/geekbench/" rel="tag">Geekbench</a>, <a href="https://www.nashvillechatterclass.com/tag/oppo/" rel="tag">Oppo</a></span></footer></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.nashvillechatterclass.com/moto-g9-play-spotted-on-geekbench-with-4gb-ram-and-android-10-os/49105/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Moto G9 Play Spotted on Geekbench with 4GB RAM and Android 10 OS</span></a></div><div class="nav-next"><a href="https://www.nashvillechatterclass.com/how-much-does-it-cost-to-make-an-app/49121/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">How much does it cost to make an app?</span></a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Share your comments here <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram/49112/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=7311302&#038;postid=49112&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Share+your+comments+here&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c17d122017df3820268071728a5c24197034a8b9#parent=https%3A%2F%2Fwww.nashvillechatterclass.com%2Foppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram%2F49112%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></main></div><div id="sidebar-primary" class="widget-area sidebar" role="complementary"><aside id="adswidget1-quick-adsense-2" class="widget widget_adswidget1-quick-adsense"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1712281907878701" data-ad-slot="2982444308" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><span><a href="https://www.facebook.com/NashvCC/">Like us on Facebook</a></span></h2><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/NashvCC/" data-width="350" data-height="400" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NashvCC/"><a href="https://www.facebook.com/NashvCC/">Like us on Facebook</a></blockquote></div></div></aside><aside id="adswidget2-quick-adsense-3" class="widget widget_adswidget2-quick-adsense"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1712281907878701" data-ad-slot="1066727405" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Get Latest Updates [Brand-wise]</span></h2><div class="textwidget"><ul><li><strong><a href="https://www.nashvillechatterclass.com/tag/Apple/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/Apple/">&nbsp; &nbsp; &nbsp;Apple</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/ASUS/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/ASUS/">&nbsp; &nbsp; &nbsp;ASUS</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/google/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/google/">&nbsp; &nbsp; &nbsp;Google</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/HTC/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/HTC/">&nbsp; &nbsp; &nbsp;HTC</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/huawei/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/huawei/">&nbsp; &nbsp; &nbsp;Huawei / Honor</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/lenovo/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/lenovo/">&nbsp; &nbsp; &nbsp;Lenovo</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/LG/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/LG/">&nbsp; &nbsp; &nbsp;LG</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/motorola/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/motorola/">&nbsp; &nbsp; &nbsp;Motorola</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/Nokia/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/Nokia/">&nbsp; &nbsp; &nbsp;Nokia</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/OnePlus/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/OnePlus/">&nbsp; &nbsp; &nbsp;OnePlus</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/OPPO/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/OPPO/">&nbsp; &nbsp; &nbsp;OPPO</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/Realme/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/Realme/">&nbsp; &nbsp; &nbsp;Realme</a></strong></li><li><strong><a href="http://nashvillechatterclass.com/tag/Samsung" target="_blank" rel="noopener noreferrer" data-mce-href="http://nashvillechatterclass.com/tag/Samsung">&nbsp; &nbsp; &nbsp;Samsung</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/Sony/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/Sony/">&nbsp; &nbsp; &nbsp;Sony</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/Vivo/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/Vivo/">&nbsp; &nbsp; &nbsp;Vivo</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/Xiaomi/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/Xiaomi/">&nbsp; &nbsp; &nbsp;Xiaomi / Redmi</a></strong></li></ul></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title"><span>Follow us on Twitter</span></h2><a class="twitter-timeline" data-width="325" data-height="450" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/Nashville_Chat" href="https://twitter.com/https://twitter.com/Nashville_Chat">My Tweets</a></aside></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="colophon-inner colophon-grid-3"><div class="colophon-column"><div class="copyright"> Copyright © NashvilleChatterClass.com</div></div><div class="colophon-column"><div id="footer-navigation" class="menu-sec-container"><ul id="menu-sec" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://www.nashvillechatterclass.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-9021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9021"><a href="https://www.nashvillechatterclass.com/disclaimer/">Disclaimer</a></li><li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://www.nashvillechatterclass.com/authors/">Authors</a></li><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.nashvillechatterclass.com/about-us/">About Us</a></li><li id="menu-item-9011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9011"><a href="https://www.nashvillechatterclass.com/contact-us/">Contact Us</a></li><li id="menu-item-39537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39537"><a href="https://www.nashvillechatterclass.com/tip-us/">Tip Us</a></li><li id="menu-item-41211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41211"><a href="https://www.nashvillechatterclass.com/we-are-hiring/">We&#8217;re Hiring!</a></li></ul></div></div><div class="colophon-column"><div class="site-info"> Magazine Plus by <a target="_blank" rel="designer" href="https://wenthemes.com/">WEN Themes</a></div></div></div></div></footer></div><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='07d27100cebc6d00ee4dcc00c3b76b006cc05600f24d2000e7874e00813b1f00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://www.nashvillechatterclass.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/photon/photon.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nashvillechatterclass.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-b52b081d9059be5e6d183c1d0ccf1487.js' defer></script> <script type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/js/skip-link-focus-fix.min.js?ver=20130115' defer></script> <script type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/third-party/sidr/js/jquery.sidr.min.js?ver=2.2.1' defer></script> <script type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/third-party/easytabs/js/jquery.easytabs.min.js?ver=3.2.0' defer></script> <script type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/third-party/cycle2/js/jquery.cycle2.min.js?ver=2.1.6' defer></script> <script type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/third-party/ticker/jquery.easy-ticker.min.js?ver=2.0' defer></script> <script type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/js/custom.min.js?ver=1.0.4' defer></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/facebook-embed.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/twitter-timeline.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/lazy-images/js/lazy-images.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/postmessage.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/jquery.jetpack-resize.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/modules/likes/queuehandler.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.nashvillechatterclass.com\/wp-admin\/admin-ajax.php","nonce":"8572250d87","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.nashvillechatterclass.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.nashvillechatterclass.com%2Foppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram%2F49112%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/carousel/jetpack-carousel.min.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-b43630e2cb2e1e7f797e02c77afced37.js'></script> <!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7311302&postid=49112&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Share+your+comments+here&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c17d122017df3820268071728a5c24197034a8b9#parent=https%3A%2F%2Fwww.nashvillechatterclass.com%2Foppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram%2F49112%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7311302&postid=49112&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Share+your+comments+here&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c17d122017df3820268071728a5c24197034a8b9#parent=https%3A%2F%2Fwww.nashvillechatterclass.com%2Foppo-a72-5g-pdym20-pdyt20-shows-up-on-geekbench-with-mediatek-mt6853-soc-and-8gb-ram%2F49112%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'7311302',post:'49112',tz:'0',srv:'www.nashvillechatterclass.com'} ]);
	_stq.push([ 'clickTrackerInit', '7311302', '49112' ]);</script> <script>jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('https://www.nashvillechatterclass.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1595007271 -->