<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.nashvillechatterclass.com/xmlrpc.php">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-73420365-1"></script> <script>window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-73420365-1');</script> <title>GTA Online: Opportunity to Earn More In-Game Dollars; Half a Million for Just Logging In</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rajdhani%3A400%2C300%2C500%2C600%7CSource%20Sans%20Pro%3A400%2C300%2C500%2C600%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=swap" /><meta name="description" content="The GTA Online game has $500,000 in in-game currency waiting for you if you login for the first time in the month of May. Make the best use of it."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="GTA Online: Opportunity to Earn More In-Game Dollars; Half a Million for Just Logging In" /><meta property="og:description" content="The GTA Online game has $500,000 in in-game currency waiting for you if you login for the first time in the month of May. Make the best use of it." /><meta property="og:url" content="https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/" /><meta property="og:site_name" content="Nashville Chatter" /><meta property="article:publisher" content="https://www.facebook.com/NashvCC/" /><meta property="article:tag" content="GTA" /><meta property="article:tag" content="GTA Online" /><meta property="article:tag" content="Rockstar" /><meta property="article:section" content="Gaming" /><meta property="article:published_time" content="2020-05-04T19:51:47+00:00" /><meta property="article:modified_time" content="2020-05-04T19:54:43+00:00" /><meta property="og:updated_time" content="2020-05-04T19:54:43+00:00" /><meta property="og:image" content="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/05/GTA-5-online-e1588584777230.jpg?fit=720%2C375&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/05/GTA-5-online-e1588584777230.jpg?fit=720%2C375&#038;ssl=1" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="375" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The GTA Online game has $500,000 in in-game currency waiting for you if you login for the first time in the month of May. Make the best use of it." /><meta name="twitter:title" content="GTA Online: Opportunity to Earn More In-Game Dollars; Half a Million for Just Logging In" /><meta name="twitter:site" content="@Nashville_Chat" /><meta name="twitter:image" content="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/05/GTA-5-online-e1588584777230.jpg?fit=720%2C375&#038;ssl=1" /><meta name="twitter:creator" content="@Nashville_Chat" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nashvillechatterclass.com/#website","url":"https://www.nashvillechatterclass.com/","name":"Nashville Chatter","description":"Latest Tech News, Leaks, Rumors and Updates","potentialAction":{"@type":"SearchAction","target":"https://www.nashvillechatterclass.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/#primaryimage","url":"https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/05/GTA-5-online-e1588584777230.jpg?fit=720%2C375&ssl=1","width":720,"height":375,"caption":"GTA 5 online"},{"@type":"WebPage","@id":"https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/#webpage","url":"https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/","inLanguage":"en-US","name":"GTA Online: Opportunity to Earn More In-Game Dollars; Half a Million for Just Logging In","isPartOf":{"@id":"https://www.nashvillechatterclass.com/#website"},"primaryImageOfPage":{"@id":"https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/#primaryimage"},"datePublished":"2020-05-04T19:51:47+00:00","dateModified":"2020-05-04T19:54:43+00:00","author":{"@id":"https://www.nashvillechatterclass.com/#/schema/person/046424854e2c8444a512ff9aac2a161d"},"description":"The GTA Online game has $500,000 in in-game currency waiting for you if you login for the first time in the month of May. Make the best use of it.","breadcrumb":{"@id":"https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nashvillechatterclass.com/","url":"https://www.nashvillechatterclass.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nashvillechatterclass.com/category/gaming/","url":"https://www.nashvillechatterclass.com/category/gaming/","name":"Gaming"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/","url":"https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/","name":"GTA Online: Opportunity to Earn More In-Game Dollars; Half a Million for Just Logging In"}}]},{"@type":["Person"],"@id":"https://www.nashvillechatterclass.com/#/schema/person/046424854e2c8444a512ff9aac2a161d","name":"Andy Greeves","image":{"@type":"ImageObject","@id":"https://www.nashvillechatterclass.com/#authorlogo","url":"https://secure.gravatar.com/avatar/645c2891a6fdcb7b6485832f7a1d3146?s=96&r=g","caption":"Andy Greeves"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Nashville Chatter &raquo; Feed" href="https://www.nashvillechatterclass.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Nashville Chatter &raquo; Comments Feed" href="https://www.nashvillechatterclass.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Nashville Chatter &raquo; GTA Online: Opportunity to Earn More In-Game Dollars; Half a Million for Just Logging In Comments Feed" href="https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.2.6/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://www.nashvillechatterclass.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-3460c30fb91acbd69a2aa11ee6b07b23.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/third-party/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='jquery-sidr-css' href='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/third-party/sidr/css/jquery.sidr.dark.min.css?ver=2.2.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magazine-plus-style-css' href='https://www.nashvillechatterclass.com/wp-content/cache/min/1/wp-content/themes/magazine-plus/style-e4862487b1cbe7b024bad13653729211.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/7.9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/postmessage.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/jquery.jetpack-resize.min.js' defer></script> <link rel='https://api.w.org/' href='https://www.nashvillechatterclass.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nashvillechatterclass.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nashvillechatterclass.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.6" /><link rel='shortlink' href='https://wp.me/puG0e-cz4' /><link rel="alternate" type="application/json+oembed" href="https://www.nashvillechatterclass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nashvillechatterclass.com%2Fgta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in%2F48302%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nashvillechatterclass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nashvillechatterclass.com%2Fgta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in%2F48302%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2018/04/cropped-Favi-2a.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2018/04/cropped-Favi-2a.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2018/04/cropped-Favi-2a.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2018/04/cropped-Favi-2a.png?fit=270%2C270&#038;ssl=1" /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.nashvillechatterclass.com/?custom-css=8c0556b07b" /></head><body class="post-template-default single single-post postid-48302 single-format-standard custom-background wp-custom-logo wp-embed-responsive group-blog global-layout-right-sidebar"><div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="mobile-nav-wrap"> <a id="mobile-trigger" href="#mob-menu"><i class="fa fa-bars"></i></a><div id="mob-menu"><ul id="menu-nav" class="menu"><li class="home-menu"><a href="https://www.nashvillechatterclass.com/"><span class="screen-reader-text">Home</span></a></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.nashvillechatterclass.com/category/business/">Business</a></li><li id="menu-item-5166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5166"><a href="https://www.nashvillechatterclass.com/category/headlines/">Headlines</a></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.nashvillechatterclass.com/category/technology/">Technology</a></li><li id="menu-item-19666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19666"><a href="https://www.nashvillechatterclass.com/category/smartphones/">Smartphones</a></li><li id="menu-item-46119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46119"><a href="https://www.nashvillechatterclass.com/category/deals/">Deals</a></li><li id="menu-item-5165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5165"><a href="https://www.nashvillechatterclass.com/category/cars/">Cars</a></li><li id="menu-item-4251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4251"><a href="https://www.nashvillechatterclass.com/category/apps/">Apps</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://www.nashvillechatterclass.com/category/gaming/">Gaming</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.nashvillechatterclass.com/category/health/">Health</a></li></ul></div></div><div id="tophead"><div class="container"><div class="head-date"> 04 May, 2020</div><div class="top-news"> <span class="top-news-title"> Trending </span><div id="news-ticker"><div class="news-ticker-inner-wrap"><div class="list"> <a href="https://www.nashvillechatterclass.com/gta-6-wishlist-could-include-more-mysteries-possibly-live-ones/48297/">GTA 6 Wishlist Could Include More Mysteries, Possibly Live Ones</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/">GTA Online: Opportunity to Earn More In-Game Dollars; Half a Million for Just Logging In</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/vivo-v2012a-with-snapdragon-765g-and-8gb-ram-appears-on-geekbench/48290/">Vivo V2012A with Snapdragon 765G and 8GB RAM Appears on Geekbench</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/verizon-oneplus-8-5g-uw-motorola-moto-g7-power-moto-g6-play-and-lg-g8-thinq-receive-software-updates/48265/">Verizon OnePlus 8 5G UW, Motorola Moto G7 Power, Moto G6 Play and LG G8 ThinQ Receive Software Updates</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/gta-6-more-suggestions-on-gameplay-this-time-to-bring-back-max-payne-like-shooting/48277/">GTA 6 – More Suggestions on Gameplay; This Time to Bring Back Max Payne-like Shooting</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/gta-6-will-rockstar-allow-user-created-content-on-its-platform-like-fortnite/48247/">GTA 6 –  Will Rockstar Allow User-Created Content on its Platform, Like Fortnite?</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/pubg-a-regular-streamer-concedes-it-is-difficult-for-the-game-to-regain-its-past-glory/48252/">PUBG &#8211; A Regular Streamer Concedes it is Difficult for the Game to Regain its Past Glory</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/gta-online-six-new-contact-missions-for-gerald-for-six-days/48214/">GTA Online – Six New Contact Missions for Gerald for Six Days</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/red-dead-redemption-2-to-come-to-xbox-game-pass-on-may-7-gta-5-bows-out/48206/">Red Dead Redemption 2 to Come to Xbox Game Pass on May 7; GTA 5 Bows Out</a></div><div class="list"> <a href="https://www.nashvillechatterclass.com/verizon-samsung-galaxy-tab-s6-gets-android-10-upgrade-galaxy-s9-galaxy-s9and-moto-z3-receive-security-patch-updates/48204/">Verizon Samsung Galaxy Tab S6 Gets Android 10 Upgrade; Galaxy S9, Galaxy S9+and Moto Z3 Receive Security Patch Updates</a></div></div></div></div><div class="header-social"><div class="widget magazine_plus_widget_social"><ul id="menu-social" class="menu"><li id="menu-item-31719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31719"><a href="http://facebook.com/nashvcc"><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-31720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31720"><a href="https://twitter.com/Nashville_Chat"><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-31722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31722"><a href="https://plus.google.com/b/111625821917839930317/111625821917839930317/about/p/pub?gmbpt=true&#038;pageId=111625821917839930317&#038;hl=en&#038;_ga=1.18041337.1521537800.1467559569"><span class="screen-reader-text">Google Plus</span></a></li><li id="menu-item-38786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38786"><a href="http://www.nashvillechatterclass.com/feed/"><span class="screen-reader-text">RSS</span></a></li></ul></div></div></div></div><header id="masthead" class="site-header" role="banner"><div class="container"><div class="inner-wrapper"><div class="site-branding"> <a href="https://www.nashvillechatterclass.com/" class="custom-logo-link" rel="home"><img width="390" height="53" src="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?fit=390%2C53&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Nashville Chatter" data-attachment-id="38764" data-permalink="https://www.nashvillechatterclass.com/cropped-nashville-chatter-1-png/" data-orig-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?fit=390%2C53&amp;ssl=1" data-orig-size="390,53" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-nashville-chatter-1.png" data-image-description="&lt;p&gt;http://www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png&lt;/p&gt; " data-medium-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?fit=300%2C41&amp;ssl=1" data-large-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?fit=390%2C53&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?w=390&amp;ssl=1 390w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?resize=300%2C41&amp;ssl=1 300w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?resize=370%2C50&amp;ssl=1 370w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2015/09/cropped-nashville-chatter-1.png?fit=390%2C53&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="header-ads"></div></div></div></header><div id="main-nav" class="clear-fix"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><div class="wrap-menu-content"><div class="menu-nav-container"><ul id="primary-menu" class="menu"><li class="home-menu"><a href="https://www.nashvillechatterclass.com/"><span class="screen-reader-text">Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.nashvillechatterclass.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5166"><a href="https://www.nashvillechatterclass.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.nashvillechatterclass.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19666"><a href="https://www.nashvillechatterclass.com/category/smartphones/">Smartphones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46119"><a href="https://www.nashvillechatterclass.com/category/deals/">Deals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5165"><a href="https://www.nashvillechatterclass.com/category/cars/">Cars</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4251"><a href="https://www.nashvillechatterclass.com/category/apps/">Apps</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://www.nashvillechatterclass.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.nashvillechatterclass.com/category/health/">Health</a></li></ul></div></div></nav><div class="header-search-box"> <a href="#" class="search-icon"><i class="fa fa-search"></i></a><div class="search-box-wrap"><form role="search" method="get" class="search-form" action="https://www.nashvillechatterclass.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div><div id="content" class="site-content"><div class="container"><div class="inner-wrapper"><div id="primary" class="content-area"><p id="breadcrumbs"><span><span><a href="https://www.nashvillechatterclass.com/" >Home</a> &gt; <span><a href="https://www.nashvillechatterclass.com/category/gaming/" >Gaming</a> &gt; <span class="breadcrumb_last" aria-current="page">GTA Online: Opportunity to Earn More In-Game Dollars; Half a Million for Just Logging In</span></span></span></span></p><main id="main" class="site-main" role="main"><article id="post-48302" class="post-48302 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-gta tag-gta-online tag-rockstar"><header class="entry-header"><h1 class="entry-title">GTA Online: Opportunity to Earn More In-Game Dollars; Half a Million for Just Logging In</h1><div class="entry-meta"> <span class="posted-on"><a href="https://www.nashvillechatterclass.com/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/" rel="bookmark"><time class="entry-date published" datetime="2020-05-04T19:51:47+00:00">May 4, 2020</time><time class="updated" datetime="2020-05-04T19:54:43+00:00">May 4, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.nashvillechatterclass.com/author/andy/">Andy Greeves</a></span></span></div></header> <img width="720" height="375" src="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/05/GTA-5-online-e1588584777230.jpg?fit=720%2C375&amp;ssl=1" class="aligncenter wp-post-image jetpack-lazy-image" alt="GTA 5 online" data-attachment-id="48292" data-permalink="https://www.nashvillechatterclass.com/gta-5-online-3/" data-orig-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/05/GTA-5-online-e1588584777230.jpg?fit=720%2C375&amp;ssl=1" data-orig-size="720,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GTA 5 online" data-image-description="" data-medium-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/05/GTA-5-online-e1588584777230.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/05/GTA-5-online-e1588584777230.jpg?fit=720%2C375&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2020/05/GTA-5-online-e1588584777230.jpg?fit=720%2C375&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="entry-content-wrapper"><div class="entry-content"><div class="78881fcb7d20fe4c6cf1fdb012efcf3c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1712281907878701" data-ad-slot="1784912702" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><h2>Rockstar Games is being quite liberal again. The GTA Online game has $500,000 in in-game currency waiting for you if you login for the first time in May.</h2><p>There are many players who would have been playing the game regularly and stopped for various reasons. This is an attempt by the studio to try and get them all back. Game developing studios and publishers are never satisfied with any number when it comes to players engaged in different activities in the game. The lockdown scenario has opened up an avenue for the developers to retain the interest of the players since player-fatigue can result more frequently.</p><h2>Get Direct Credit in Your Maze Bank Account</h2><p>If you are a regular gamer, you will know that the cash rewards inside the game are directly credited to your Maze Bank account. It does take a while. This time too, the official announcement is that the $500,000 can be claimed within seven days of your first login in the month of May 2020.</p><p><strong>Also Read: <a href="https://www.nashvillechatterclass.com/gta-online-six-new-contact-missions-for-gerald-for-six-days/48214/" target="_blank" rel="noopener noreferrer">GTA Online – Six New Contact Missions for Gerald for Six Days</a></strong></p><p>You may recall that the developer had offered a similar bounty only a few days earlier. If you thought there must be some catch and you will have to do something else to claim this reward, banish such thoughts. You need not do any other activity to receive this reward. During the period May 1 to May 31, you should login to play GTA Online and you are richer in the game by half a million dollars.</p><h2>Other Ways to Earn More $ in GTA Online</h2><p>Rockstar has another handsome $500,000 reward if you set up your account with a 2-step verification process. The requirement here is the Rockstar Social Club membership of the player has to be linked to the console account they have already created.</p><div class="78881fcb7d20fe4c6cf1fdb012efcf3c" data-index="4" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1712281907878701" data-ad-slot="3325171184" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Free GTA$500,000</p><p>Play GTA Online throughout the month of May for a one-time gift of GTA$500,000.</p><p>The GTA$ will be automatically sent to your Maze Bank account within seven days.<a href="https://t.co/a9nEg3xmyQ">https://t.co/a9nEg3xmyQ</a> <a href="https://t.co/T4kAKOlYyV">pic.twitter.com/T4kAKOlYyV</a></p><p>&mdash; Rockstar Games (@RockstarGames) <a href="https://twitter.com/RockstarGames/status/1256243081193684992?ref_src=twsrc%5Etfw">May 1, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><h2>Spend the Free Cash as You Deem Fit</h2><p>Again, if you are familiar with the GTA Online game you will know how you can spend the rewards you have accumulated in your Maze Bank account. If you want to know what is trending nowadays, more people tend to be keen on buying the alien suit. This outfit is required if you wish to play the alien war inside the GTA Online game.</p><p><strong>Also Read: <a href="https://www.nashvillechatterclass.com/gta-5-interesting-theories-on-why-speeding-in-the-game-does-not-earn-challans/48190/" target="_blank" rel="noopener noreferrer">GTA 5 – Interesting Theories on Why Speeding in the Game Does Not Earn Challans</a></strong></p><p>An alien suit from Ammu-Nation, the virtual outlet that sells them, can set you back by $300,000 or more, but what do you care about. The free money that will be in your account within seven days will cover it quite easily. There are other interesting gameplays you may enjoy in GTA Online as well. Don’t forget, there are lots of discounts and offers still going in the game and you could spend the money on them to gain more immersive experience playing it.</p><p class="bawpvc-ajax-counter" data-id="48302"><div class="78881fcb7d20fe4c6cf1fdb012efcf3c" data-index="5" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1712281907878701" data-ad-slot="5886248744"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div></div><footer class="entry-footer"> <span class="cat-links"><a href="https://www.nashvillechatterclass.com/category/gaming/" rel="category tag">Gaming</a></span><span class="tags-links"><a href="https://www.nashvillechatterclass.com/tag/gta/" rel="tag">GTA</a>, <a href="https://www.nashvillechatterclass.com/tag/gta-online/" rel="tag">GTA Online</a>, <a href="https://www.nashvillechatterclass.com/tag/rockstar/" rel="tag">Rockstar</a></span></footer></article><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.nashvillechatterclass.com/vivo-v2012a-with-snapdragon-765g-and-8gb-ram-appears-on-geekbench/48290/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Vivo V2012A with Snapdragon 765G and 8GB RAM Appears on Geekbench</span></a></div><div class="nav-next"><a href="https://www.nashvillechatterclass.com/gta-6-wishlist-could-include-more-mysteries-possibly-live-ones/48297/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">GTA 6 Wishlist Could Include More Mysteries, Possibly Live Ones</span></a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Share your comments here <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in/48302/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=7311302&#038;postid=48302&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Share+your+comments+here&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2c743703c3a2e9791ba6a27622932a361d3be1a7#parent=https%3A%2F%2Fwww.nashvillechatterclass.com%2Fgta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in%2F48302%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></main></div><div id="sidebar-primary" class="widget-area sidebar" role="complementary"><aside id="adswidget1-quick-adsense-2" class="widget widget_adswidget1-quick-adsense"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1712281907878701" data-ad-slot="2982444308" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><span><a href="https://www.facebook.com/NashvCC/">Like us on Facebook</a></span></h2><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/NashvCC/" data-width="350" data-height="400" data-hide-cover="false" data-show-facepile="true" data-tabs="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NashvCC/"><a href="https://www.facebook.com/NashvCC/">Like us on Facebook</a></blockquote></div></div></aside><aside id="adswidget2-quick-adsense-3" class="widget widget_adswidget2-quick-adsense"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1712281907878701" data-ad-slot="1066727405" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Get Latest Updates [Brand-wise]</span></h2><div class="textwidget"><ul><li><strong><a href="https://www.nashvillechatterclass.com/tag/Apple/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/Apple/">&nbsp; &nbsp; &nbsp;Apple</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/ASUS/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/ASUS/">&nbsp; &nbsp; &nbsp;ASUS</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/google/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/google/">&nbsp; &nbsp; &nbsp;Google</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/HTC/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/HTC/">&nbsp; &nbsp; &nbsp;HTC</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/huawei/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/huawei/">&nbsp; &nbsp; &nbsp;Huawei / Honor</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/lenovo/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/lenovo/">&nbsp; &nbsp; &nbsp;Lenovo</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/LG/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/LG/">&nbsp; &nbsp; &nbsp;LG</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/motorola/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/motorola/">&nbsp; &nbsp; &nbsp;Motorola</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/Nokia/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/Nokia/">&nbsp; &nbsp; &nbsp;Nokia</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/OnePlus/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/OnePlus/">&nbsp; &nbsp; &nbsp;OnePlus</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/OPPO/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/OPPO/">&nbsp; &nbsp; &nbsp;OPPO</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/Realme/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/Realme/">&nbsp; &nbsp; &nbsp;Realme</a></strong></li><li><strong><a href="http://nashvillechatterclass.com/tag/Samsung" target="_blank" rel="noopener noreferrer" data-mce-href="http://nashvillechatterclass.com/tag/Samsung">&nbsp; &nbsp; &nbsp;Samsung</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/Sony/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/Sony/">&nbsp; &nbsp; &nbsp;Sony</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/Vivo/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/Vivo/">&nbsp; &nbsp; &nbsp;Vivo</a></strong></li><li><strong><a href="https://www.nashvillechatterclass.com/tag/Xiaomi/" target="_blank" rel="noopener noreferrer" data-mce-href="https://www.nashvillechatterclass.com/tag/Xiaomi/">&nbsp; &nbsp; &nbsp;Xiaomi / Redmi</a></strong></li></ul></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title"><span>Follow us on Twitter</span></h2><a class="twitter-timeline" data-width="325" data-height="450" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/Nashville_Chat" href="https://twitter.com/https://twitter.com/Nashville_Chat">My Tweets</a></aside></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="colophon-inner colophon-grid-3"><div class="colophon-column"><div class="copyright"> Copyright © NashvilleChatterClass.com</div></div><div class="colophon-column"><div id="footer-navigation" class="menu-sec-container"><ul id="menu-sec" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://www.nashvillechatterclass.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-9021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9021"><a href="https://www.nashvillechatterclass.com/disclaimer/">Disclaimer</a></li><li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://www.nashvillechatterclass.com/authors/">Authors</a></li><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.nashvillechatterclass.com/about-us/">About Us</a></li><li id="menu-item-9011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9011"><a href="https://www.nashvillechatterclass.com/contact-us/">Contact Us</a></li><li id="menu-item-39537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39537"><a href="https://www.nashvillechatterclass.com/tip-us/">Tip Us</a></li><li id="menu-item-41211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41211"><a href="https://www.nashvillechatterclass.com/we-are-hiring/">We&#8217;re Hiring!</a></li></ul></div></div><div class="colophon-column"><div class="site-info"> Magazine Plus by <a target="_blank" rel="designer" href="https://wenthemes.com/">WEN Themes</a></div></div></div></div></footer></div><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='07d27100cebc6d00ee4dcc00c3b76b006cc05600f24d2000e7874e00813b1f00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://www.nashvillechatterclass.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <div style="display:none"></div> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nashvillechatterclass.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-8f59f9f68b5d094c1f79b1eb0bca04b0.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202019' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/modules/wpgroho.js' defer></script> <script type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/js/skip-link-focus-fix.min.js?ver=20130115' defer></script> <script type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/third-party/sidr/js/jquery.sidr.min.js?ver=2.2.1' defer></script> <script type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/third-party/easytabs/js/jquery.easytabs.min.js?ver=3.2.0' defer></script> <script type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/third-party/cycle2/js/jquery.cycle2.min.js?ver=2.1.6' defer></script> <script type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/third-party/ticker/jquery.easy-ticker.min.js?ver=2.0' defer></script> <script type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/themes/magazine-plus/js/custom.min.js?ver=1.0.4' defer></script> <script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/facebook-embed.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/twitter-timeline.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/lazy-images/js/lazy-images.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/modules/likes/queuehandler.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/wp-embed.min.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.nashvillechatterclass.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-9f0f7e406f2f04a207aa4607c4da2774.js'></script> <!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7311302&postid=48302&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Share+your+comments+here&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2c743703c3a2e9791ba6a27622932a361d3be1a7#parent=https%3A%2F%2Fwww.nashvillechatterclass.com%2Fgta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in%2F48302%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7311302&postid=48302&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Share+your+comments+here&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2c743703c3a2e9791ba6a27622932a361d3be1a7#parent=https%3A%2F%2Fwww.nashvillechatterclass.com%2Fgta-online-opportunity-to-earn-more-in-game-dollars-half-a-million-for-just-logging-in%2F48302%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'7311302',post:'48302',tz:'0',srv:'www.nashvillechatterclass.com'} ]);
	_stq.push([ 'clickTrackerInit', '7311302', '48302' ]);</script> <script>jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('https://www.nashvillechatterclass.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1588622757 -->