<!DOCTYPE html> <html lang="en-US"><head>
		    <meta charset="UTF-8">
	    <meta name="viewport" content="width=device-width, initial-scale=1">
	    <link rel="profile" href="http://gmpg.org/xfn/11">
	    <link rel="pingback" href="https://www.nashvillechatterclass.com/xmlrpc.php">
	    
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-73420365-1' async ></script>
	<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CgkJZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQoJCWd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgkJZ3RhZygnY29uZmlnJywgJ1VBLTczNDIwMzY1LTEnKTsKCQ==' ></script>

<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-1712281907878701" async ></script>
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Paid Cosmetics to Feature in Amazon MMO New World</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWyV9hlIqY.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0Xdcg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKXGUdhlIqY.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OXOhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFW50e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOXOhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Rajdhani';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/rajdhani/v10/LDI2apCSOBg7S-QT7pasEfOleeI.ttf) format('truetype');
}
@font-face {
  font-family: 'Rajdhani';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/rajdhani/v10/LDIxapCSOBg7S-QT7p4JM-M.ttf) format('truetype');
}
@font-face {
  font-family: 'Rajdhani';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/rajdhani/v10/LDI2apCSOBg7S-QT7pb0EPOleeI.ttf) format('truetype');
}
@font-face {
  font-family: 'Rajdhani';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/rajdhani/v10/LDI2apCSOBg7S-QT7pbYF_OleeI.ttf) format('truetype');
}
@font-face {
  font-family: 'Rajdhani';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/rajdhani/v10/LDI2apCSOBg7S-QT7pa8FvOleeI.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKwdSBYKcSV-LCoeQqfX1RYOo3qPZZMkidi18E.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK1dSBYKcSV-LCoeQqfX1RYOo3qPZ7psDc.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKwdSBYKcSV-LCoeQqfX1RYOo3qPZY4lCdi18E.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ik4zwmRdr.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qNq7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3i54rwmRdr.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwmRdr.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3iu4nwmRdr.ttf) format('truetype');
}
</style><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.nashvillechatterclass.com/wp-content/cache/min/1/ecbd9698a0374f6eb095c6a1a668a975.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="New World, which is scheduled to come out sometime in August, is a very important release for Amazon Game Studios." />
	<link rel="canonical" href="https://www.nashvillechatterclass.com/paid-cosmetics-to-feature-in-amazon-mmo-new-world/50911/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Paid Cosmetics to Feature in Amazon MMO New World" />
	<meta property="og:description" content="New World, which is scheduled to come out sometime in August, is a very important release for Amazon Game Studios." />
	<meta property="og:url" content="https://www.nashvillechatterclass.com/paid-cosmetics-to-feature-in-amazon-mmo-new-world/50911/" />
	<meta property="og:site_name" content="Nashville Chatter" />
	<meta property="article:publisher" content="https://www.facebook.com/NashvCC/" />
	<meta property="article:published_time" content="2021-05-17T18:18:25+00:00" />
	<meta property="article:modified_time" content="2021-05-17T18:21:46+00:00" />
	<meta property="og:image" content="https://www.nashvillechatterclass.com/wp-content/uploads/2021/05/amazon-mmo.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Nashville_Chat" />
	<meta name="twitter:site" content="@Nashville_Chat" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tanya Jacobs">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Nashville Chatter &raquo; Feed" href="https://www.nashvillechatterclass.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nashville Chatter &raquo; Comments Feed" href="https://www.nashvillechatterclass.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nashville Chatter &raquo; Paid Cosmetics to Feature in Amazon MMO New World Comments Feed" href="https://www.nashvillechatterclass.com/paid-cosmetics-to-feature-in-amazon-mmo-new-world/50911/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>







<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>

<link rel="https://api.w.org/" href="https://www.nashvillechatterclass.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nashvillechatterclass.com/wp-json/wp/v2/posts/50911" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nashvillechatterclass.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nashvillechatterclass.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/puG0e-df9' />
<link rel="alternate" type="application/json+oembed" href="https://www.nashvillechatterclass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nashvillechatterclass.com%2Fpaid-cosmetics-to-feature-in-amazon-mmo-new-world%2F50911%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nashvillechatterclass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nashvillechatterclass.com%2Fpaid-cosmetics-to-feature-in-amazon-mmo-new-world%2F50911%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2018/04/cropped-Favi-2a.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2018/04/cropped-Favi-2a.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2018/04/cropped-Favi-2a.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2018/04/cropped-Favi-2a.png?fit=270%2C270&#038;ssl=1" />
			<link rel="preload" type="text/css"  href="https://www.nashvillechatterclass.com/?custom-css=fe49a92b2d" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-50911 single-format-standard custom-background wp-embed-responsive group-blog global-layout-right-sidebar">

	
	<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header" role="banner"><div class="container"><div class="inner-wrapper">			    <div class="site-branding">

			
													<div id="site-identity">
																		<p class="site-title"><a href="https://www.nashvillechatterclass.com/" rel="home">Nashville Chatter</a></p>
																				</div><!-- #site-identity -->
				    </div><!-- .site-branding -->
	    <div id="header-ads">
		    
	    </div><!-- .right-header -->
	        </div> <!-- .inner-wrapper --></div><!-- .container --></header><!-- #masthead -->	    <div id="main-nav" class="clear-fix">
	    	<div class="container">
		        <nav id="site-navigation" class="main-navigation" role="navigation">
		        	<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
		          	<i class="fa fa-bars"></i>
		          	<i class="fa fa-close"></i>
					Menu</button>
		            <div class="wrap-menu-content">
						<div class="menu-nav-container"><ul id="primary-menu" class="menu"><li class="home-menu"><a href="https://www.nashvillechatterclass.com/"><span class="screen-reader-text">Home</span></a></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.nashvillechatterclass.com/category/business/">Business</a></li>
<li id="menu-item-5166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5166"><a href="https://www.nashvillechatterclass.com/category/headlines/">Headlines</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.nashvillechatterclass.com/category/technology/">Technology</a></li>
<li id="menu-item-19666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19666"><a href="https://www.nashvillechatterclass.com/category/smartphones/">Smartphones</a></li>
<li id="menu-item-46119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46119"><a href="https://www.nashvillechatterclass.com/category/deals/">Deals</a></li>
<li id="menu-item-5165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5165"><a href="https://www.nashvillechatterclass.com/category/cars/">Cars</a></li>
<li id="menu-item-4251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4251"><a href="https://www.nashvillechatterclass.com/category/apps/">Apps</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://www.nashvillechatterclass.com/category/gaming/">Gaming</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.nashvillechatterclass.com/category/health/">Health</a></li>
</ul></div>						<div class="main-navigation-search">
			        		<form role="search" method="get" class="search-form" action="https://www.nashvillechatterclass.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			        	</div><!-- .search-box-wrap -->
		            </div><!-- .menu-content -->
		        </nav><!-- #site-navigation -->
		        <div class="header-search-box">
		        	<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
		        	<div class="search-box-wrap">
		        		<form role="search" method="get" class="search-form" action="https://www.nashvillechatterclass.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		        	</div><!-- .search-box-wrap -->
		        </div><!-- .header-search-box -->

	        </div> <!-- .container -->
	    </div> <!-- #main-nav -->
		
	<div id="content" class="site-content"><div class="container"><div class="inner-wrapper">    
	<div id="primary" class="content-area">
		<!-- Nirikshana  Oct 1 2019 Yoast Breadcrumb start -->
		<p id="breadcrumbs"><span><span><a href="https://www.nashvillechatterclass.com/">Home</a> &gt; <span><a href="https://www.nashvillechatterclass.com/category/gaming/">Gaming</a> &gt; <span class="breadcrumb_last" aria-current="page">Paid Cosmetics to Feature in Amazon MMO New World</span></span></span></span></p>		<!-- Nirikshana  Oct 1 2019 Yoast Breadcrumb end -->
		
		<main id="main" class="site-main" role="main">

		
			
<article id="post-50911" class="post-50911 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-amazon">
	<header class="entry-header">
		<h1 class="entry-title">Paid Cosmetics to Feature in Amazon MMO New World</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://www.nashvillechatterclass.com/paid-cosmetics-to-feature-in-amazon-mmo-new-world/50911/" rel="bookmark"><time class="entry-date published" datetime="2021-05-17T18:18:25+00:00">May 17, 2021</time><time class="updated" datetime="2021-05-17T18:21:46+00:00">May 17, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.nashvillechatterclass.com/author/tanya/">Tanya Jacobs</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

    <img width="895" height="468" src="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2021/05/amazon-mmo.jpg?fit=895%2C468&amp;ssl=1" class="aligncenter wp-post-image" alt="amazon MMO" srcset="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2021/05/amazon-mmo.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2021/05/amazon-mmo.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2021/05/amazon-mmo.jpg?resize=1024%2C536&amp;ssl=1 1024w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2021/05/amazon-mmo.jpg?resize=768%2C402&amp;ssl=1 768w, https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2021/05/amazon-mmo.jpg?resize=370%2C194&amp;ssl=1 370w" sizes="(max-width: 895px) 100vw, 895px" data-attachment-id="50916" data-permalink="https://www.nashvillechatterclass.com/paid-cosmetics-to-feature-in-amazon-mmo-new-world/50911/amazon-mmo/" data-orig-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2021/05/amazon-mmo.jpg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amazon-mmo" data-image-description="" data-medium-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2021/05/amazon-mmo.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/www.nashvillechatterclass.com/wp-content/uploads/2021/05/amazon-mmo.jpg?fit=895%2C468&amp;ssl=1" />
	<div class="entry-content-wrapper">
		<div class="entry-content">
			
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="78881fcb7d20fe4c6cf1fdb012efcf3c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- NV : Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1712281907878701"
     data-ad-slot="1784912702"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<h2>New World, which is scheduled to come out sometime in August, is a very important release for Amazon Game Studios.</h2>
<p>This is because Amazon hopes that its release will pacify those fans who had been jilted by the multiplayer shooter game being canceled last year. A few gamers, however, are upset about the inclusion of a premium currency store in the alpha build of the game.</p>
<p>Rich Lawrence, who happens to be the Studio Director, tried to address the issues by ensuring the gamers that one does not necessarily need paid items to enjoy the experience of playing New World thoroughly. As was expected, most fans were quite dissatisfied with the explanation he offered.</p>
<p><strong>Also Read: <a href="https://www.nashvillechatterclass.com/gta-6-fans-get-into-panic-mode-after-seeing-new-tweet/50899/">GTA 6 Fans Get Into Panic Mode After Seeing New Tweet</a></strong></p>
<p>In a statement put up on Twitter, Lawrence emphasized the point that Amazon’s aim is to put together a store that will be beneficial for players and the kind where players would enjoy themselves. He further explained that Amazon has and will never try to conjure a sentiment about store items being important to enjoy the game. He conveyed the fact that only cosmetic items will be made available at the store initially. He also pointed out that the store is currently being tested and the reflected prices are not final.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Please read this letter regarding the storefront testing we are currently doing in Alpha. <a href="https://t.co/IucMciGWC1">pic.twitter.com/IucMciGWC1</a></p>
<p>&mdash; New World (@playnewworld) <a href="https://twitter.com/playnewworld/status/1393377398897352706?ref_src=twsrc%5Etfw">May 15, 2021</a></p></blockquote>
<p><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async  charset="utf-8"></script></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="78881fcb7d20fe4c6cf1fdb012efcf3c" data-index="4" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- NV-Responsive Links -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1712281907878701"
     data-ad-slot="3325171184"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>This does not imply that the products on New World’s premium store will remain unaffected by gameplay. If Lawrence’s statements are authentic, Amazon Game Studios will soon start the process of putting out ‘quality of life’ items on their store which will be available to be bought. Some of the items that would be available for purchase include the ones which would be able to grant <a href="https://gamerant.com/amazon-mmo-new-world-adding-paid-xp-boosters/">XP boosts</a> or help players travel at a faster pace within the game. Lawrence, on his end, has ensured that gamers will continue to have the freedom of acquiring these items via gameplay.</p>
<p><strong>Also Read: <a href="https://www.nashvillechatterclass.com/5-rp-characters-on-gta-5-that-players-should-check-out-in-2021/50902/">5 RP Characters on GTA 5 That Players Should Check Out in 2021</a></strong></p>
<p>The availability of these items will be hugely dependent on how players perform during or after the months following the launch of New World. Lawrence, at the same time, has assured gamers that Amazon Game Studios will release any such items that threaten to make the game lose its balance. The team is also planning to put together a system that would implore gamers to experience the game to its fullest potential. Lawrence admitted that things like ‘fairness’ and ‘balance’ are largely dependent on the way a player interprets them. He has urged players to be a little patient as Amazon is currently testing the system and looking forward to feedback.</p>
<p>Lawrence concluded his observations by throwing some light on Amazon’s ideas for paid expansions and a ‘battle pass’. Though he is not at the liberty to share specific information about these at the moment, he stated confidently that the developer will run the necessary tests on the battle pass in due course of time to make sure that it provides good value without putting anybody in a spot.</p>
<p>Gamers on Twitter offered mixed reactions to the statements made by Lawrence. While a section of gamers found his explanations to be sensible, there were many who raised questions about the ‘quality of life’ items.</p>
<p class="bawpvc-ajax-counter" data-id="50911">

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="78881fcb7d20fe4c6cf1fdb012efcf3c" data-index="5" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1712281907878701"
     data-ad-slot="5886248744"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>					</div><!-- .entry-content -->
	</div><!-- .entry-content-wrapper -->

	<footer class="entry-footer">
		<span class="cat-links"><a href="https://www.nashvillechatterclass.com/category/gaming/" rel="category tag">Gaming</a></span><span class="tags-links"><a href="https://www.nashvillechatterclass.com/tag/amazon/" rel="tag">Amazon</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.nashvillechatterclass.com/__trashed-4/50910/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Rockstar Games Might Drop a Hint Regarding the Release Date of GTA 6</span></a></div><div class="nav-next"><a href="https://www.nashvillechatterclass.com/verizon-moto-g-power-gets-android-11-samsung-galaxy-s20-5g-s20-5g-s20-ultra-5g-s21-5g-s21-5g-s21-ultra-5g-and-nokia-3-v-get-new-software-update/50907/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Verizon Moto G Power Gets Android 11; Samsung Galaxy S20 5G, S20+ 5G, S20 Ultra 5G, S21 5G, S21+ 5G, S21 Ultra 5G, and Nokia 3 V Get New Software Update</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Share your comments here					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/paid-cosmetics-to-feature-in-amazon-mmo-new-world/50911/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=7311302&#038;postid=50911&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Share+your+comments+here&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1793e9862ea542fa28f7424a593adb37f4acf352#parent=https%3A%2F%2Fwww.nashvillechatterclass.com%2Fpaid-cosmetics-to-feature-in-amazon-mmo-new-world%2F50911%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=7311302&#038;postid=50911&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Share+your+comments+here&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1793e9862ea542fa28f7424a593adb37f4acf352#parent=https%3A%2F%2Fwww.nashvillechatterclass.com%2Fpaid-cosmetics-to-feature-in-amazon-mmo-new-world%2F50911%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
			<aside id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Smartphone Brands</span></h2>			<div class="textwidget"><ul>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/Apple/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/Apple/">&nbsp; &nbsp; &nbsp;Apple</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/ASUS/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/ASUS/">&nbsp; &nbsp; &nbsp;ASUS</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/google/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/google/">&nbsp; &nbsp; &nbsp;Google</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/HTC/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/HTC/">&nbsp; &nbsp; &nbsp;HTC</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/huawei/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/huawei/">&nbsp; &nbsp; &nbsp;Huawei / Honor</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/lenovo/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/lenovo/">&nbsp; &nbsp; &nbsp;Lenovo</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/LG/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/LG/">&nbsp; &nbsp; &nbsp;LG</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/motorola/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/motorola/">&nbsp; &nbsp; &nbsp;Motorola</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/Nokia/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/Nokia/">&nbsp; &nbsp; &nbsp;Nokia</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/OnePlus/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/OnePlus/">&nbsp; &nbsp; &nbsp;OnePlus</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/OPPO/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/OPPO/">&nbsp; &nbsp; &nbsp;OPPO</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/Realme/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/Realme/">&nbsp; &nbsp; &nbsp;Realme</a></strong></li>
<li><strong><a href="http://nashvillechatterclass.com/tag/Samsung" target="_blank" rel="noopener" data-mce-href="http://nashvillechatterclass.com/tag/Samsung">&nbsp; &nbsp; &nbsp;Samsung</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/Sony/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/Sony/">&nbsp; &nbsp; &nbsp;Sony</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/Vivo/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/Vivo/">&nbsp; &nbsp; &nbsp;Vivo</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/Xiaomi/" target="_blank" rel="noopener" data-mce-href="https://www.nashvillechatterclass.com/tag/Xiaomi/">&nbsp; &nbsp; &nbsp;Xiaomi / Redmi</a></strong></li>
</ul>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title"><span>Gaming Categories</span></h2>			<div class="textwidget"><ul>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/sims-4/" target="_blank" rel="noopener">     Sims 4</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/gta/" target="_blank" rel="noopener">     GTA</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/gta-5/" target="_blank" rel="noopener">     GTA 5</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/the-elder-scrolls/" target="_blank" rel="noopener">     The Elder Scrolls</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/elder-scrolls-6/" target="_blank" rel="noopener">     Elder Scrolls 6</a></strong></li>
<li><strong><a href="https://www.nashvillechatterclass.com/tag/ps5/" target="_blank" rel="noopener">     Play Station 5</a></strong></li>
</ul>
</div>
		</aside>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<aside id="adswidget1-quick-adsense-2" class="widget widget_adswidget1-quick-adsense"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- NV : Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1712281907878701"
     data-ad-slot="2982444308"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></aside>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<aside id="adswidget2-quick-adsense-3" class="widget widget_adswidget2-quick-adsense"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- NV : Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1712281907878701"
     data-ad-slot="1066727405"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></aside>	</div><!-- #sidebar-primary -->
</div><!-- .inner-wrapper --></div><!-- .container --></div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">    
		<div class="colophon-inner colophon-grid-3">

		    			    <div class="colophon-column">
			    	<div class="copyright">
			    		Copyright © NashvilleChatterClass.com			    	</div><!-- .copyright -->
			    </div><!-- .colophon-column -->
		    
		    		    	<div class="colophon-column">
					<div id="footer-navigation" class="menu-sec-container"><ul id="menu-sec" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://www.nashvillechatterclass.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9021"><a href="https://www.nashvillechatterclass.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-9024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9024"><a href="https://www.nashvillechatterclass.com/authors/">Authors</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.nashvillechatterclass.com/about-us/">About Us</a></li>
<li id="menu-item-9011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9011"><a href="https://www.nashvillechatterclass.com/contact-us/">Contact Us</a></li>
<li id="menu-item-39537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39537"><a href="https://www.nashvillechatterclass.com/tip-us/">Tip Us</a></li>
<li id="menu-item-41211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41211"><a href="https://www.nashvillechatterclass.com/we-are-hiring/">We&#8217;re Hiring!</a></li>
</ul></div>		    	</div><!-- .colophon-column -->
		    
		    			    <div class="colophon-column">
			    	<div class="site-info">
			    		Magazine Plus by <a target="_blank" rel="designer" href="https://wenthemes.com/">WEN Themes</a>			    	</div><!-- .site-info -->
			    </div><!-- .colophon-column -->
		    
		</div><!-- .colophon-inner -->

	    	</div><!-- .container --></footer><!-- #colophon -->
</div><!-- #page --><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>

<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>



<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>














		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7311302&postid=50911&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Share+your+comments+here&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1793e9862ea542fa28f7424a593adb37f4acf352#parent=https%3A%2F%2Fwww.nashvillechatterclass.com%2Fpaid-cosmetics-to-feature-in-amazon-mmo-new-world%2F50911%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7311302&postid=50911&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Share+your+comments+here&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1793e9862ea542fa28f7424a593adb37f4acf352#parent=https%3A%2F%2Fwww.nashvillechatterclass.com%2Fpaid-cosmetics-to-feature-in-amazon-mmo-new-world%2F50911%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'7311302',post:'50911',tz:'0',srv:'www.nashvillechatterclass.com'} ]);
	_stq.push([ 'clickTrackerInit', '7311302', '50911' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.nashvillechatterclass.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.nashvillechatterclass.com/wp-content/cache/min/1/6d5a86d690cb94c77f6500b51fadc952.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.nashvillechatterclass.com/wp-content/cache/min/1/ecbd9698a0374f6eb095c6a1a668a975.css" media="all" data-minify="1" /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.nashvillechatterclass.com/?custom-css=fe49a92b2d" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1621315215 -->